YOOtheme Pro is here! The best WordPress and Joomla theme. Learn more

Avatar sean.oakley asked

PAGEBUILDER PROBLEM - Non-existent changeset UUID.

Hi
I have been working with the template and my new site is live - now I have a major issue.

Today when going to the page-builder - instead of being able to edit - I get the message "Non-existent changeset UUID". All of the customization settings become unavailable.

When I close the page builder I am logged out of the site and I have to close the browser and wait a few minutes before I am allowed back in before I am allowed back in. This has only occurred today and Wordpress and Yootheme are running on the latest versions.

The website is still live but I need to make some urgent changes for my client. Can you help me fix the issue.

Thanks in advance.

  • WordPress
  • General Question
  • YOOtheme Pro

3 Answers

0

Avatar sean.oakley answered

Thanks for checking it out Nemanja - not sure if it was the server or WordPress.

From backtracking - at the last WordPress update, the Timezone setting in WorPress was reset to +0:00 and the Site Address (URL) was reset back to the devsite URL whilst the WordPress Address (URL) remained the same. When I fixed this everything worked again.

I had been working on the live site for about a week after migrating it to from the devsite and had no issues. I backtracked the date of the update to version 4.7.2 and it was around the same time I started having issues.

Not sure how or why this has happened and the host is not giving me any answers.

Thank you again for having a look.

0

Avatar jens.hampe.46 answered

Hello

I had the same problem in a MultiSite installation with domain mapping.

The error could be fixed if I made the following changes in the network management under the menu "All Sites".

In the example, a subdomain "multi.example-A.com" was redirected to a domain "example-b.com"

1) Info page> Site Address (URL)
      Change "http://multi.example-A.com/site01" to "http://example-B.com/"

2) Settings page> Siteurl
     Change "http://multi.example-A.com/site01" to "http://example-B.com/"

3) Settings page> Home
     Change "http://multi.example-A.com/site01" to "http://example-B.com/"

I hope I could help.

Know someone who can answer? Share a link to this question via email or twitter.