YOOtheme Pro is here! The best WordPress and Joomla theme. Learn more

Avatar pablo.santamaria asked

Failed to load plugin: wpembed from url /wp-includes/js/tinymce/plugins/wpembed/plugin.min.js

Since the last update to WordPress 4.8 I get the following error in the Widgetkit

Failed to load plugin: wpembed from url /wp-includes/js/tinymce/plugins/wpembed/plugin.min.js

It's very annoying because it doesn't let me insert any code to a grid, even if the code is just html, this is the code I'm trying to add but it just shows that in the front:

<i class=”uk-icon-phone“></i>

Help please

  • WordPress
  • Widgetkit
  • Nite

Edited

6 Answers

0

Avatar philipp Yootheme answered

Hi,
you are using the Wordpress Editor which does not allow HTML code input when it is used within the visual mode, I am not sure if it is intended that there is only the visual mode available within Widgetkit2. For now I would recommend to change to the native HTML editor which comes with Widgetkit. To do this go into the widgetkit settings and turn of the Enable the Visual Editor for Widgetkit content fields . This is the editor which you can see on the screenshot you provided ( correct.png ).

Kind Regards
Philipp

1

Avatar dviolante answered

Any news about this issue? Im getting the same message Failed to load plugin: wpembed from url /wp-includes/js/tinymce/plugins/wpembed/plugin.min.js after updating WP to 4.8.1 and i need to have active Enable the Visual Editor for Widgetkit content fields.

Thanks

0

Avatar philipp Yootheme answered

Hi,
please provide a link with login credentials in the hidden information section, so that we can take a look into this.

Kind Regards
Philipp

0

Avatar pablo.santamaria answered

Hi Philipp,

I've created a username for you and added the credentials in the hidden information section.

I don't see the message "Failed to load plugin: wpembed from url /wp-includes/js/tinymce/plugins/wpembed/plugin.min.js" anymore, but it's still showing the content different that it should and I'm still unable to add tags in there.

In the following image: incorrect.png shows what I see at the moment:
Image

And this is an example from another website running the same version of wordpress 4.8 and widgetkit 2.9.8 where <h2>, <p> and any other html tags are displayed properly (correct.png):
Image

0

Avatar stefano.ulivieri answered

i get the same error (just update from 2.9.8 to 2.9.11

when turn off the visual editor the problem stop.

0

Avatar ricky4001 answered

Hi, I'm getting this same issue using Widgetkit 2.9.11 and Wordpress 4.8.2. My client requires the visual editor, any ideas?

Edited

Know someone who can answer? Share a link to this question via email or twitter.