YOOtheme Pro is here! The best WordPress and Joomla theme. Learn more

Avatar maggus86 asked

Wrong script paths after YOOtheme Pro 1.10 update

There seems to be a problem with some script paths after updating to YOOtheme Pro 1.10.

See here ...
Image

... and here ...
Image

... and here
Image

Does anybody know what has been changed in YOOtheme Pro causing these problems?

Thank you!

  • Joomla
  • UIkit
  • YOOtheme Pro

Edited

4 Answers

0

Avatar jan Yootheme answered

Thanks, this will be fixed with the upcoming 1.10.2 release.

0

Avatar hendrik Yootheme Online answered

Hi,

can you please provide login information for this site.

This is probably a custom style you are using from what i can see in the screenshots. Because there are class names and selectors utilized that don't exist in UIkit.

So we will have to investigate this directly on your webserver.

UPDATE
We've found the issue and the next update will fix this.

Sorry for the inconvenience.

Regards

Edited

0

Avatar maggus86 answered

Hi,

thank you for your quick reply! I have added hidden login credentials for you.

Well, I don't think it's about my customization.

The less compiler even strips URLs incorrectly that are used in your native templates/yootheme/vendor/yootheme/theme/platforms/joomla/assets/less/bootstrap/icomoon.less file.

See here ...
Image

... and here
Image

This should not happen especially when using the less escaping character, see here.

Thank you for your help!

Edited

0

Avatar maggus86 answered

@hendrik + @jan: Thank you for looking into it and fixing it in the upcoming release! :)

Edited

Know someone who can answer? Share a link to this question via email or twitter.