YOOtheme Pro is here! The best WordPress and Joomla theme. Learn more

Avatar lohmann asked

ZOO problems with tags containing special characters

I am using Zoo with Yootheme Pro. Some tags use special characters like ü, ä, ö etc.

In Joomla 404 errors are displayed for these tags.

Various examples for a tag called "gütesiegel":

Image

Please kindly advise.

  • Joomla
  • ZOO

Edited

3 Answers

0

Avatar michael.maass Support Online answered

thanks for looking into it. I don't see any misconfiguration either. However, I am clueless where these 404 calls are coming from as displayed on the image avove.

Mind that these are logged attempts where Joomla's native Components > Redirect keeps a record of when someone (or something) tried to access a certain URL and failed.

The invalid URLs could be caused by a browser with a wrong encoding. Or it could be a search engine or another automated attempt where the entity trying to access the page was not able to properly put the umlaut in the URL.

I wouldn't worry about that. The is not issue with the Tags. You can test it yourself.

Thank you

0

Avatar michael.maass Support Online answered

I took a look at your site's frontend (URL in the Hidden Information) and could not see anything wrong.

The URL is properly generated and valid:

Image

Clicking on the tag does not result in any errors.

Thank you

0

Avatar lohmann answered

Hi Michael,

thanks for looking into it. I don't see any misconfiguration either. However, I am clueless where these 404 calls are coming from as displayed on the image avove.

maybe you have a hint for me.

Thanks in advance!

Know someone who can answer? Share a link to this question via email or twitter.