Avatar stephanew asked

Theme LAVA Fatal ERROR install

after installing the theme on Wordpress 3.6 this error appears:

Warning: require (DIR / warp.php) [function.require]: failed to open stream: No such file or directory in / homez.334/joomlogs/www/network/wp-content/themes/yoo_lava_wp-1/index. php on line 10

Fatal error: require () [function.require]: Failed opening required 'DIR / warp.php' (include_path = '. :/ Usr / local / lib / php') in / homez.334/joomlogs/www/network / wp-content/themes/yoo_lava_wp-1/index.php on line 10

  • WordPress
  • Bug Report
  • Lava

10 Answers

0

Avatar stephanew answered

I host OVH expensive and my version is correct PHP 5.3 or 5.4

0

Avatar stephanew answered

Sorry PHP Version 5.2.17

if the version is PHP Version 5.2.17 I could not use the template LAVA?

Edited

0

Avatar kayhan Support Online answered

Correct, you need at PHP 5.3. But is should be easy for your host switch your site to PHP 5.3, right?

0

Avatar elaine.johnson.84 answered

I have the same problem but I AM running PHP 5.3. It's a fresh install today with the demo package. However, I did update WordPress to 3.6 right after I logged in to the admin panel. Does that have anything to do with it? The installation was done by uploading the zip file in a directory and then using SSH to unzip it.

0

Avatar elaine.johnson.84 answered

It appears to be a problem with WP 3.6 and the Lava theme. I just deleted the WP installation completely, dropped all of the tables in the database, installed a fresh copy of WP 3.6 in a subdirectory and then installed Lava using the zip file upload method. I activated the theme and tried to preview it but get the same fatal error as mentioned above. File permissions are 755/644 as appropriate.

The themes that come with WP 3.6 work fine.

The URL is http://crazysuzy.net/wpsite/

Edited

0

Avatar pablo.garcia answered

Hi, I have the same problem using wordpress 3.6 and use php 5.3, I hope you can give me a solution with the nesecito rapides. thanks

0

Avatar elaine.johnson.84 answered

Did a little more digging and found that even though my shared hosting was running on PHP 5.3.24, I had some lines of code on my .htaccess file that were causing my site to continue to try to run on PHP 5.2.17. Now that I have removed the offending code in my .htaccess file all is well and I can continue with development. Looks for lines in your .htaccess file that start with AddHandler or similar.

0

Avatar paulgreene answered

Hi, please share the code that is causing the problem so that we can all fix it.

I have just done a clean install Lava ..........

Fatal error: require() [function.require]: Failed opening required 'DIR/../warp.php' (include_path='.:/usr/local/php52/pear') in /home/nonosi/public_html/web/templates/yoo_lava/html/config.php on line 10

At first, I thought it would be an issue I had with the upload via FPT, so erased all of it, downloaded a fresh demo file from yootheme and then uploaded it again!!

Will try this fix and report.

thanks,

Paul.

Know someone who can answer? Share a link to this question via email or twitter.